你所在的位置: 首页 > 正文

《魔兽世界》怀旧服最低配置公布12年前老古董也能肝

2019-08-27 点击:1737

《魔兽世界》怀旧服装预计将于今年8月底正式推出。近日,在暴雪(台湾)官方论坛上,《魔兽世界》社区经理Alex宣布了《魔兽世界》怀旧服装的最低配置要求,12年的古显卡8800GT也可以玩,CPU需要2010 E6600,但系统还是有Win7。与此同时,亚历克斯还宣布怀旧压力测试将于北京时间8月9日凌晨2点启动,美国时间将于8月9日结束。

t0126fe72e02f191c5f.jpg

PC?配置最低要求:

系统Win7? 64位

处理器Intel?核心? 2?双核? E6600?还是AMD?羿龙? 8750

显卡NVIDIA?的GeForce? 8800? GT? 512? MB?还是AMD? RADEON? HD? 4850? 512? MB?还是英特尔? HD?图形? 4000

记忆? 2? GB? RAM(如果您使用像Intel?HD?Graphics?系统这样的集成显卡,则需要4GB)

存储空间5GB?自由空间

输入需要键盘和鼠标。不支持其他输入设备。

解析度?显示分辨率至少为1024?x?768

苹果电脑?配置最低要求:

型号MacBookPro10,1

制造商Intel-NVIDIA

CPUCore?i7-3615QM

处理器核心4

线程?8

显卡GeForce? GT? 650M? 1? GB? VRAM

记忆? 8?GB

系统10.12.6?CP-OSX-6216

输入需要键盘和鼠标。不支持其他输入设备

t01b336c6fa7db46182.jpg

《魔兽世界》怀旧服装将于8月27日正式推出。

日期归档
商城农业网 版权所有© www.bahroooo.com 技术支持:商城农业网 | 网站地图